Friday, October 22, 2010

Site Problems

Fernenando, There is a Formatting problem with your site. Is unreadable by IE, Firefox or Chrome.
Rey

Hi, I'm getting a lot of email about this. I have no idea what's wrong, I see it just fine on both Firefox and Explorer. I did add a new gadget on the sidebar, most popular posts. I'll remove it and see how it works.
Anyone else having problems? Any idea what's wrong?


Edited to add: Just checked again with Explorer and you're right, its not showing correctly. I removed the favorite post gadget and now seems to be working ok. Can you see it ok now?

FerFAL

11 comments:

Don Williams said...

IT's fine with Firefox. They did an update recently, by the way. As did Java.

Anonymous said...

yes, seeing it like normal.

Anonymous said...

FERFAL,
Rmoving the gadget fixed the view on IE. It WAS so bad,i couldn't find a place to leave a comment before.
Keep up the great work, I read your site every day; IMHO, it's the most realistic "survivial" site out there--due to your real world experience.
TexasBubbette

Anonymous said...

I can see it in Firefox.
I check in on the blog and forum daily and have always been able to get to the sites, except if it was down for maintenance, with an occasional having to refresh the search ..... but that was probably my own internet problem.
Thanks,
Crabby

Anonymous said...

looks good in firefox
Thanks,
Crab Apple

Rey said...

Thanks, much better. Checked with chrome and IE and its working. I cant believe no one had told you when this started yesterday and secondly, I cat believe I did not spell checked my e-mail this morning before hitting send. Not enough coffee I guess.

parabarbarian said...

Looks OK to me

Firefox 3.6.9
CentOS 5.5
2.6.18-194.17.1.el5 #1 SMP x86_64

Anonymous said...

Whew! I'm glad the only thing wrong was an incompatible application - I almost went out and bought a new cell phone!! My home computer pulled the site up fine, but my Samsung Moment wouldn't finish loading. After two days without FerFal, I was ready for a meltdown that would have made the 2001 Argentinian collapse pale in comparison! ;-D Glad to see the site back up and running & keep up the great work - the world really DOES need it.

FerFAL said...

So strange, I 've been using Firefox and didn't see anything wrong yesterday adn today. Glad it was just a gadget and nothing serious.

FerFAL

pangl said...

Hi, new reader!

Using IE yesterday, it looked like all of your content was half cut off vertically and also spread really thin vertically so that a bunch of graphic elements were crammed one below the other. Hope that description makes sense.

I couldn't read because of it and was so bummed, but whatever problem there was seems to be fine now.

Anonymous said...

Firefox worked, Safari did not.

It's showing fine now in Safari.